Connectivity issue with all proxies
Incident Report for Webshare Proxy
Resolved
This incident has been resolved.
Posted Oct 13, 2021 - 02:53 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 13, 2021 - 02:23 PDT
Update
Approximately 55% of the proxy network is now re-activated.
Posted Oct 13, 2021 - 02:11 PDT
Update
Approximately 50% of the proxy network is now re-activated.
Posted Oct 13, 2021 - 02:04 PDT
Identified
We are observing the success rate of proxy requests are gradually increasing.
Posted Oct 13, 2021 - 01:55 PDT
Update
We are observing more servers and networks hosted by our datacenter becoming available. Webshare team is working to restore the service availability ASAP. You may experience intermittent connectivity issues during this time.
Posted Oct 13, 2021 - 01:25 PDT
Update
We currently do not have an exact timeline for the resolution of the issue. We are following our datacenter providers guidance on ETA. We will keep you updated on this page with any news.
Posted Oct 13, 2021 - 01:12 PDT
Update
We are continuing to investigate this issue.
Posted Oct 13, 2021 - 00:58 PDT
Update
We are experiencing some of our servers gradually becoming available. During this time, you may experience intermittent connectivity issues both with the proxies and with the dashboard.
Posted Oct 13, 2021 - 00:48 PDT
Update
We are observing that the outage is impacting all OVH datacenters globally. Our fallback datacenters in separate regions are impacted too. We continue monitoring the situation.
Posted Oct 13, 2021 - 00:36 PDT
Update
We are continuing to investigate this issue.
Posted Oct 13, 2021 - 00:32 PDT
Update
We are experiencing a complete system outage. Currently all of the datacenters of OVH are unavailable which is affecting all of our API, Web dashboard and the proxy connectivity.
Posted Oct 13, 2021 - 00:27 PDT
Investigating
We are currently investigating this issue.
Posted Oct 13, 2021 - 00:22 PDT
This incident affected: Proxy Server and Web Dashboard/API.