Connectivity issues with some of the USA proxies
Resolved·Degraded performance

This incident has been resolved.

Sat, Jul 29, 2023, 01:15 AM
(1 year ago)
·
Affected components
Proxy Server
Updates

Resolved

This incident has been resolved.

Sat, Jul 29, 2023, 01:15 AM

Identified

The issue has been identified and a fix is being implemented.

Fri, Jul 28, 2023, 10:48 PM(2 hours earlier)

Investigating

We are currently investigating this issue.

Fri, Jul 28, 2023, 10:15 PM(33 minutes earlier)