Connectivity issue with the APIs and Webshare Dashboard
Resolved·Partial outage

This incident has been resolved.

Fri, Mar 17, 2023, 06:17 AM
(2 years ago)
·
Affected components
Web Dashboard/API
Updates

Resolved

This incident has been resolved.

Fri, Mar 17, 2023, 06:17 AM

Monitoring

A fix has been implemented and we are monitoring the results.

Fri, Mar 17, 2023, 06:07 AM

Identified

The issue has been identified and a fix is being implemented.

Fri, Mar 17, 2023, 06:05 AM

Investigating

We are currently investigating this issue.

Fri, Mar 17, 2023, 05:40 AM(24 minutes earlier)