Connectivity issues with IP Authorization method
Resolved·Partial outage

This incident has been resolved.

Fri, Dec 1, 2023, 05:22 PM
(2 years ago)
·
Affected components
Proxy Server
Updates

Resolved

This incident has been resolved.

Fri, Dec 1, 2023, 05:22 PM

Monitoring

We have completed restoring all IP Authorizations for all impacted accounts. We will continue monitoring the system status and close this incident when all metrics return back to normal.

Fri, Dec 1, 2023, 04:51 PM(30 minutes earlier)

Identified

IP Authorizations are now restored to the state they were at 9:30 hours ago (23:00 PST November 30th). We are restoring the IP Authorization changes in the last 9:30 hours now.

Fri, Dec 1, 2023, 04:33 PM(18 minutes earlier)

Identified

We have restored the issue which removes IP authorizations from your accounts. We are now actively working on restoring your IP Authorizations.

Fri, Dec 1, 2023, 03:44 PM(49 minutes earlier)

Identified

Some of the IP Authorizations from your account may have been removed. We are now actively working on restoring the IP Authorizations.

Fri, Dec 1, 2023, 03:39 PM

Investigating

We are experiencing connectivity issues while connecting to proxies with IP authorization method. Username/password method is not impacted.

Fri, Dec 1, 2023, 03:39 PM