Removal of large number of USA IP ranges from Webshare network
Incident Report for Webshare Proxy
Resolved
This incident has been resolved.
Posted Sep 04, 2023 - 02:00 PDT
Investigating
Following USA IP ranges will be removed from Webshare network in the next 24 hours. In 24 hours, we will automatically replace any effected IP addresses in your list with fresh new US IP addresses.

If you do not wish to wait 24 hours, you can replace the effected IP addresses by
1) Navigate to Replace Proxies page - https://proxy2.webshare.io/proxy/settings?tab=2
2) Enable "Proxy may be experiencing temporary slowdown." option
3) Click Save Changes
4) View the new IP addresses in the Replaced Proxies page - https://proxy2.webshare.io/proxy/list/replaced

- 2.56.119.64/26
- 2.56.120.64/26
- 2.56.121.64/26
- 2.56.124.64/26
- 2.56.174.192/26
- 2.56.178.64/26
- 31.12.93.128/26
- 31.12.94.128/26
- 31.12.95.128/26
- 45.9.16.128/26
- 45.12.113.0/26
- 45.12.115.64/26
- 45.12.128.192/26
- 45.12.129.64/26
- 45.12.129.192/26
- 45.12.133.128/26
- 45.12.140.0/26
- 45.12.140.128/26
- 45.12.141.64/26
- 45.12.144.128/26
- 45.12.145.128/26
- 45.12.146.0/26
- 45.12.148.128/26
- 45.12.149.0/26
- 45.12.150.128/26
- 45.15.129.64/26
- 45.15.129.128/26
- 45.15.162.0/26
- 45.15.163.128/26
- 45.15.169.192/26
- 45.82.244.64/26
- 45.82.244.128/26
- 45.83.85.192/26
- 45.83.119.192/26
- 45.83.130.192/26
- 45.83.131.64/26
- 45.83.142.0/26
- 45.83.143.64/26
- 45.86.60.64/26
- 45.86.62.192/26
- 45.86.63.128/26
- 45.86.65.64/26
- 45.86.66.192/26
- 45.86.71.0/26
- 45.86.72.192/26
- 45.88.160.64/26
- 45.88.161.0/26
- 45.88.161.128/26
- 45.88.162.192/26
- 45.88.163.128/26
- 45.88.181.128/26
- 45.89.33.0/26
- 45.89.100.0/26
- 45.89.105.128/26
- 45.89.105.192/26
- 45.89.196.128/26
- 45.131.230.192/26
- 45.151.253.64/26
- 45.151.255.0/26
- 45.152.7.128/26
- 45.152.7.192/26
- 66.150.70.0/26
- 66.151.50.0/26
- 69.88.137.0/26
- 69.88.138.0/26
- 95.214.248.128/26
- 95.214.248.192/26
- 95.214.251.64/26
- 140.99.46.128/26
- 140.99.46.192/26
- 140.99.47.0/26
- 140.99.47.64/26
- 140.99.50.128/26
- 140.99.50.192/26
- 140.99.51.0/26
- 140.99.51.64/26
- 140.99.51.128/26
- 140.99.51.192/26
- 140.99.52.0/26
- 140.99.52.192/26
- 140.99.53.128/26
- 140.99.54.0/26
- 140.99.54.128/26
- 140.99.55.128/26
- 140.99.57.192/26
- 140.99.61.0/26
- 140.99.61.192/26
- 140.99.63.64/26
- 140.99.63.192/26
- 140.99.66.192/26
- 140.99.70.0/26
- 140.99.70.128/26
- 140.99.71.0/26
- 140.99.71.64/26
- 140.99.73.64/26
- 140.99.73.192/26
- 140.99.75.0/26
- 140.99.75.64/26
- 140.99.77.64/26
- 140.99.79.192/26
- 140.99.85.64/26
- 140.99.85.192/26
- 140.99.86.0/26
- 140.99.86.64/26
- 140.99.86.128/26
- 140.99.87.128/26
- 140.99.87.192/26
- 140.99.91.128/26
- 140.99.92.128/26
- 140.99.94.192/26
- 140.99.102.64/26
- 140.99.102.192/26
- 140.99.112.64/26
- 140.99.120.0/26
- 140.99.120.64/26
- 140.99.120.192/26
- 140.99.124.0/26
- 140.99.124.64/26
- 140.99.124.128/26
- 140.99.126.64/26
- 140.99.128.0/26
- 140.99.128.192/26
- 140.99.129.64/26
- 140.99.140.0/26
- 140.99.141.64/26
- 140.99.141.192/26
- 141.98.133.0/26
- 141.98.135.128/26
- 141.98.161.64/26
- 141.98.163.128/26
- 171.22.112.64/26
- 171.22.112.128/26
- 171.22.116.64/26
- 171.22.132.64/26
- 171.22.133.0/26
- 171.22.133.192/26
- 185.153.181.128/26
- 193.202.45.0/26
- 194.55.133.128/26


We apologize any inconvenience as this change was not under our control and was initiated by one of our supplier going out of business.

If you have any questions, please feel free to reach out Webshare support at contact@webshare.io.
Posted Aug 31, 2023 - 12:11 PDT
This incident affected: Proxy Server.