Outage with some European IP ranges
Incident Report for Webshare Proxy
Resolved
This incident has been resolved.
Posted Jan 06, 2022 - 04:36 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 06, 2022 - 04:04 PST
Investigating
We are experiencing a temporary outage for the following IP ranges:


Network operations team is currently dispatched in resolving this issue. Since this issue is caused by underlying hardware failure, we expect the estimated resolution time to be in the range of 12 hours.

​During this time, you can replace any affected IP addresses free of charge using the steps below:

1) ​Navigate to Proxy Replacements page.
2) Select Proxy is not available for more than 15 minutes option next to "Auto-replace Proxies When"
3) Click Save Settings.

Thank you for your patience during this outage. We will keep you posted as soon as service to the above IP addresses are restored.
Posted Jan 05, 2022 - 11:31 PST
This incident affected: Proxy Server.