Network connectivity issues with large number of European proxies
Incident Report for Webshare Proxy
Resolved
This incident has been resolved.
Posted Feb 22, 2023 - 13:36 PST
Update
The inter-connectivity issue is now resolved for majority of the datacenters. We will continue monitoring the situation. If no new issues arise in the next 1 hour, we will close this incident.
Posted Feb 22, 2023 - 13:20 PST
Monitoring
We continue monitoring the inter-connectivity issue. As soon as we detect that issue is resolved along all routes, we will close this incident. Until then, you may experience connectivity issues to proxies from some of the servers you use (e.g. proxies may work from your personal computer but may not work from a server).
Posted Feb 22, 2023 - 12:58 PST
Identified
The issue has been identified and we have implemented a temporary fix. We are experiencing inter-connectivity issue with some of our European proxies and the rest of the European datacenters.

The inter-connectivity between our European edge cluster and our core infrastructure is connected through an alternate route. You may experience 50-100ms additional latency for some of your proxy requests.

If your infrastructure is impacted by inter-connectivity issues, you may continue experiencing proxy outage.
Posted Feb 22, 2023 - 12:48 PST
Investigating
We are currently investigating this issue.
Posted Feb 22, 2023 - 12:20 PST
This incident affected: Proxy Server.