Connectivity issue with some of the US proxies
Incident Report for Webshare Proxy
Resolved
This incident has been resolved.
Posted Nov 28, 2022 - 18:41 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 28, 2022 - 14:00 PST
Investigating
We are currently investigating this issue.
Posted Nov 28, 2022 - 13:50 PST
This incident affected: Proxy Server.