Intermittent connectivity issues with some of the US proxies
Incident Report for Webshare Proxy
Resolved
This incident has been resolved.
Posted May 30, 2024 - 07:20 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 29, 2024 - 20:28 PDT
Investigating
We are currently investigating the issue. The US proxies are currently receiving 1-10% error rate.
Posted May 29, 2024 - 20:01 PDT
This incident affected: Proxy Server.