Network outage for all proxies and Webshare API
Incident Report for Webshare Proxy
Resolved
This incident has been resolved.
Posted Feb 05, 2024 - 17:27 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 05, 2024 - 17:18 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 05, 2024 - 17:14 PST
Investigating
We are currently investigating this issue.
Posted Feb 05, 2024 - 17:05 PST
This incident affected: Proxy Server and Web Dashboard/API.