Experiencing network issues with some of the European proxies
Incident Report for Webshare Proxy
Resolved
This incident has been resolved.
Posted Jul 13, 2023 - 16:25 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 13, 2023 - 13:55 PDT
Identified
We have identified one of the major network provider in Europe is having a network outage. During this time, your connections to the proxies may include additional delays and timeouts.
Posted Jul 13, 2023 - 12:10 PDT
Investigating
We are currently investigating this issue.
Posted Jul 13, 2023 - 11:30 PDT
This incident affected: Proxy Server.