Network connectivity issues with large number of European locations
Resolved·Degraded performance

This incident has been resolved.

Sun, Jun 18, 2023, 03:08 AM
(1 year ago)
·
Affected components
Proxy Server
Updates

Resolved

This incident has been resolved.

Sun, Jun 18, 2023, 03:08 AM

Monitoring

A fix has been implemented and we are monitoring the results.

Sun, Jun 18, 2023, 02:47 AM(21 minutes earlier)

Identified

We continue monitoring the situation. The routes which use Cogent in Europe are currently degraded. You may experience overall network connectivity issues if you are in Europe or connecting to European proxies.

Sun, Jun 18, 2023, 02:04 AM(42 minutes earlier)

Investigating

We are experiencing degraded network performance in overall Europe network providers. This issue is mainly based on underlying network provider (Cogent) in Europe. You may experience additional delays when connecting to the proxies.

Sat, Jun 17, 2023, 11:39 PM(2 hours earlier)