Connectivity issues with some of the USA proxies
Resolved

This incident have been resolved.

Mon, Jun 10, 2024, 04:50 PM
(10 months ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident have been resolved.

Mon, Jun 10, 2024, 04:50 PM

Investigating

We are currently investigating this issue.

Mon, Jun 10, 2024, 03:11 PM(1 hour earlier)