Connectivity issues with proxies and dashboard
Incident Report for Webshare Proxy
Resolved
This incident has been resolved.
Posted Jun 07, 2024 - 08:03 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 07, 2024 - 07:57 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 07, 2024 - 07:44 PDT
Investigating
We are currently investigating this issue.
Posted Jun 07, 2024 - 07:40 PDT
This incident affected: Proxy Server and Web Dashboard/API.