API requests to Proxy List endpoint is degraded
Incident Report for Webshare Proxy
Resolved
This incident has been resolved.
Posted Mar 27, 2024 - 12:41 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 27, 2024 - 12:31 PDT
Investigating
We are currently investigating this issue.
Posted Mar 27, 2024 - 12:27 PDT
This incident affected: Web Dashboard/API.