Possible intermittent connectivity issues with some USA proxies
Incident Report for Webshare Proxy
Resolved
This incident has been resolved.
Posted Sep 30, 2021 - 10:25 PDT
Monitoring
We continue monitoring the fix which was recently implemented to the section of USA proxies.
Posted Sep 29, 2021 - 23:37 PDT
This incident affected: Proxy Server.