USA Proxy Server Intermittent Packet Loss
Incident Report for Webshare Proxy
Resolved
This incident has been resolved. The root cause of the outage was underlying ISP failure on Los Angeles datacenter. The outage lasted between 00:33 to 01:42
Posted Jun 11, 2021 - 02:12 PDT
Update
We are continuing to monitor for any further issues.
Posted Jun 11, 2021 - 01:51 PDT
Monitoring
A temporary fix has been implemented. We are monitoring the results.
Posted Jun 11, 2021 - 01:41 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 11, 2021 - 01:24 PDT
Identified
We are currently investigating this issue. Majority of USA proxies are currently offline. Other regions are not impacted.
Posted Jun 11, 2021 - 01:03 PDT
Investigating
We are currently investigating this issue.
Posted Jun 11, 2021 - 00:34 PDT
This incident affected: Proxy Server.