Connectivity issue with some of the USA proxies
Incident Report for Webshare Proxy
Resolved
This incident has been resolved.
Posted Mar 10, 2023 - 16:23 PST
Monitoring
All of the impacted proxies are now restored.
Posted Mar 10, 2023 - 16:16 PST
Update
90% of the proxies which were initially impacted is now fixed. We continue restoring the remaining of the proxies.
Posted Mar 10, 2023 - 16:12 PST
Update
We are continuing to work on a fix for this issue.
Posted Mar 10, 2023 - 14:54 PST
Update
Some of the impacted proxies are now working again. We continue working on bringing up the remaining of the proxies.
Posted Mar 10, 2023 - 14:01 PST
Update
We are continuing to work on a fix for this issue.
Posted Mar 10, 2023 - 12:31 PST
Update
We have identified the problematic IP ranges. You can replace any non-working IP ranges free of charge by following the steps below:

​1) Navigate to Proxy Replace page (https://proxy.webshare.io/proxy/replace).
​2) Click on the "Proxy is not available for more than 15 minutes" option.
​3) Click "Save Changes" button.

​Thank you for your patience and we apologize for any inconvenience this outage may have caused.
Posted Mar 10, 2023 - 11:27 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 10, 2023 - 11:02 PST
Investigating
We are currently investigating this issue.
Posted Mar 10, 2023 - 10:02 PST
This incident affected: Proxy Server.