Connectivity issues with some of the European proxies
Resolved·Degraded performance

This incident has been resolved.

Fri, Nov 11, 2022, 02:26 PM
(2 years ago)
·
Affected components
Proxy Server
Updates

Resolved

This incident has been resolved.

Fri, Nov 11, 2022, 02:26 PM

Identified

We have identified the problematic IP ranges. You can replace any non-working IP ranges free of charge by following the steps below:

​1) Navigate to Proxy Replace page (https://proxy.webshare.io/proxy/replace).​2) Click on the "Proxy is not available for more than 15 minutes" option.​3) Click "Save Changes" button.

​Thank you for your patience and we apologize for any inconvenience this outage may have caused.

Fri, Nov 11, 2022, 01:05 PM(1 hour earlier)

Investigating

We are currently investigating this issue.

Fri, Nov 11, 2022, 12:58 PM