Emails are not sent
Incident Report for Webshare Proxy
Resolved
This incident has been resolved.
Posted Mar 30, 2024 - 15:43 PDT
Update
We are continuing to monitor for any further issues.
Posted Mar 30, 2024 - 15:16 PDT
Update
Emails are now sent. We are investigating any emails which were not sent in the last 24 hours.
Posted Mar 30, 2024 - 15:15 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 30, 2024 - 15:00 PDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 30, 2024 - 13:34 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 30, 2024 - 11:48 PDT
Investigating
Outbound emails from Webshare API/Dashboard are not being sent.
Posted Mar 29, 2024 - 06:45 PDT
This incident affected: Web Dashboard/API.