Connectivity issue with European proxies
Incident Report for Webshare Proxy
Resolved
This incident has been resolved.
Posted Feb 16, 2021 - 08:13 PST
Update
You can temporarily resolve the impact of this incident on your account by auto-replacing any unstable proxies in your proxy list:

https://proxy.webshare.io/proxy/settings?
Posted Feb 16, 2021 - 07:53 PST
Identified
Our investigations indicate that some of the European proxies are currently not accessible since 5:00AM PST (2:30 hours ago). We continue working on a resolution for this matter.
Posted Feb 16, 2021 - 07:32 PST
Investigating
We are currently investigating this issue.
Posted Feb 16, 2021 - 05:00 PST
This incident affected: Proxy Server.