Connectivity issue with some of the US proxies
Resolved·Degraded performance

This incident has been resolved.

Thu, Jul 20, 2023, 02:04 AM
(1 year ago)
·
Affected components
Proxy Server
Updates

Resolved

This incident has been resolved.

Thu, Jul 20, 2023, 02:04 AM

Monitoring

A fix has been implemented and we are monitoring the results.

Thu, Jul 20, 2023, 01:59 AM

Investigating

We are currently investigating this issue.

Thu, Jul 20, 2023, 01:47 AM(11 minutes earlier)