Network connectivity issues on USA Residential ISP proxies
Incident Report for Webshare Proxy
Resolved
This incident has been resolved.
Posted Jul 12, 2021 - 17:00 PDT
Update
Underlying network issue is expected to resolve within 2 hours. During this time, you can replace your proxies free of charge using the proxy settings page.

This issue only impacts Residential ISP proxies.
Posted Jul 12, 2021 - 15:51 PDT
Identified
You can replace any non-working proxies by enabling the auto-replacement options on the proxy list page:

https://proxy.webshare.io/proxy/settings?
Posted Jul 12, 2021 - 15:44 PDT
Investigating
We are currently investigating this issue.
Posted Jul 12, 2021 - 15:43 PDT
This incident affected: Proxy Server.