Intermittent connectivity issues or higher delays on some of the proxy and dashboard connections
Resolved·Degraded performance

This incident has been resolved.

Tue, Sep 20, 2022, 02:07 PM
(2 years ago)
·
Affected components
Proxy Server
Updates

Resolved

This incident has been resolved.

Tue, Sep 20, 2022, 02:07 PM

Monitoring

We are continuing to monitor for any further issues.

Tue, Sep 20, 2022, 02:07 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Tue, Sep 20, 2022, 12:15 PM(1 hour earlier)

Identified

General proxy activity is not impacted. You may experience more retries than usual for backbone and rotating proxy endpoints.

Tue, Sep 20, 2022, 12:10 PM

Investigating

We are experiencing intermittent connectivity issues inbound to our OVH datacenters. We continue monitoring the situation. This seem to be related to the complete network outage which occurred earlier on.

Tue, Sep 20, 2022, 12:02 PM