Intermittent connectivity issues with some of the European proxies
Incident Report for Webshare Proxy
Resolved
This incident has been resolved.
Posted Jan 30, 2024 - 06:02 PST
Identified
The effected proxies may respond slower to proxy requests. We are working with our network providers to restore connectivity.
Posted Jan 30, 2024 - 04:10 PST
Investigating
We are currently investigating this issue.
Posted Jan 30, 2024 - 03:45 PST
This incident affected: Proxy Server.