All proxy lists are now updated. This incident is resolved. If you continue experiencing any issues, please don't hesitate to contact us at contact@webshare.io.
Posted Apr 14, 2023 - 02:30 PDT
Update
We continue monitoring the issue which caused the outage. The main reason of the outage was due to a code change which caused large number of cache misses and large load on our database. We have temporarily worked around this issue and are working on releasing a permanent fix.
After the permanent fix is released, we will update all proxy lists manually to rectify for any inconsistencies. During this time, you should not experience any unusual behavior while connecting to the proxies or to the dashboard.
Posted Apr 14, 2023 - 01:48 PDT
Monitoring
We had identified the issue. The access to dashboard is back to normal and proxies work without issues. You may experience delays for changes to your proxy list (e.g. replacements, auto-refreshes).
Posted Apr 14, 2023 - 01:15 PDT
Investigating
We are currently investigating this issue. Access to dashboard is currently limited. Proxies continue working with minor delays and timeouts.
Posted Apr 13, 2023 - 23:52 PDT
This incident affected: Proxy Server and Web Dashboard/API.