USA Proxy Server Intermittent Packet Loss
Resolved·Full outage

This incident has been resolved. The root cause of the outage was underlying ISP failure on Los Angeles datacenter. The outage lasted between 00:33 to 01:42

Fri, Jun 11, 2021, 09:12 AM
(4 years ago)
·
Affected components
Proxy Server
Updates

Resolved

This incident has been resolved. The root cause of the outage was underlying ISP failure on Los Angeles datacenter. The outage lasted between 00:33 to 01:42

Fri, Jun 11, 2021, 09:12 AM

Monitoring

We are continuing to monitor for any further issues.

Fri, Jun 11, 2021, 08:51 AM(20 minutes earlier)

Monitoring

A temporary fix has been implemented. We are monitoring the results.

Fri, Jun 11, 2021, 08:41 AM(10 minutes earlier)

Identified

We are continuing to work on a fix for this issue.

Fri, Jun 11, 2021, 08:24 AM(16 minutes earlier)

Identified

We are currently investigating this issue. Majority of USA proxies are currently offline. Other regions are not impacted.

Fri, Jun 11, 2021, 08:03 AM(21 minutes earlier)

Investigating

We are currently investigating this issue.

Fri, Jun 11, 2021, 07:34 AM(28 minutes earlier)