Network connectivity issues on USA Residential ISP proxies
Resolved·Degraded performance

This incident has been resolved.

Tue, Jul 13, 2021, 12:00 AM
(3 years ago)
·
Affected components
Proxy Server
Updates

Resolved

This incident has been resolved.

Tue, Jul 13, 2021, 12:00 AM

Identified

Underlying network issue is expected to resolve within 2 hours. During this time, you can replace your proxies free of charge using the proxy settings page.

This issue only impacts Residential ISP proxies.

Mon, Jul 12, 2021, 10:51 PM(1 hour earlier)

Identified

You can replace any non-working proxies by enabling the auto-replacement options on the proxy list page:

https://proxy.webshare.io/proxy/settings?

Mon, Jul 12, 2021, 10:44 PM

Investigating

We are currently investigating this issue.

Mon, Jul 12, 2021, 10:43 PM