We are experiencing temporary outage on some of the Private and Dedicated proxies
Resolved·Degraded performance

This incident has been resolved.

Wed, Nov 30, 2022, 06:32 AM
(2 years ago)
·
Affected components
Proxy Server
Updates

Resolved

This incident has been resolved.

Wed, Nov 30, 2022, 06:32 AM

Monitoring

We are continuing to monitor for any further issues.

Wed, Nov 30, 2022, 12:02 AM(6 hours earlier)

Monitoring

A fix has been implemented and we are monitoring the results.

Wed, Nov 30, 2022, 12:01 AM

Identified

The issue has been identified and a fix is being implemented.

Tue, Nov 29, 2022, 11:45 PM(16 minutes earlier)

Investigating

We are currently investigating this issue.

Tue, Nov 29, 2022, 11:30 PM(14 minutes earlier)