Resolved
This incident is now resolved. The fix has been confirmed and all systems are operating normally.
Monitoring
We've identified the source of the issue and applied a fix. We're monitoring to confirm full recovery.
Identified
We've observed an increase in proxy and API error rate.