Investigating
We're observing increased proxy error rate.
Investigating
Proxy error rate is low, but users are reporting issues logging into dashboard.webshare.io.
Monitoring
All system metrics are back to normal.
Identified
We've identified the root cause and we're working on recovering our services.
Investigating
We're observing high proxy error rate.