Webshare Proxy

Report a problemSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Cluster orchestrator placement degradation.
Resolved·Degraded performance

All services have returned to normal capacity. We have confirmed stability throughout our monitoring period.

Thu, May 21, 2026, 09:44 AM
(1 month ago)
·
Affected components
May 21, 2026, 08:15 AM
08:35 AM
Proxy Server
Web Dashboard/API
Updates

Resolved

All services have returned to normal capacity. We have confirmed stability throughout our monitoring period.

Thu, May 21, 2026, 09:44 AM

Monitoring

The issue has been mitigated and our services have returned to normal capacity. We are continuing to monitor the platform closely to ensure full stability and will provide a final update shortly.

Thu, May 21, 2026, 08:35 AM(1 hour earlier)

Identified

During a maintenance operation on one of our cluster nodes, the orchestrator entered a retry loop trying to reassign tasks that referenced a previous node identity. This blocked new task placement across the cluster for approximately 30 minutes, briefly affecting the availability of some services.

Thu, May 21, 2026, 08:15 AM(20 minutes earlier)