Resolved
All systems are fully operational.
Monitoring
We've deployed a fix and error rates are back to normal.
Identified
We're observing increased error rates again. We've identified the issue and we're working on a fix.
Monitoring
We've remedied the issue. We're actively monitoring our systems.
Investigating
We've observing increased error rates in proxy requests.