·
proxy server and dashboard fully operational
Resolved
Monitoring
We've implemented the fix and we are monitoring
Identified
We've identified the issue and deployed a fix
Investigating
We are investigating an increase failure rate and slow dashboard