Resolved
Proxy server and dashboard fully operational
Monitoring
We are monitoring the system.
Identified
We've identified the issue and implemented a fix
Investigating
We've identified an increased proxy error rate and we are identifying the root cause