Resolved
Platform is completely operational
Monitoring
We are monitoring the system, proxy server and dashboard are operational.
Identified
We've identified the issue and implemented a fix
Investigating
We are experiencing issues with some of hour datacenters that affect the proxy usage and dashboard