Resolved
We've confirmed full recovery.
Monitoring
We've reverted the changes and are observing recovery. We'll continue to monitor the services as they fully recover.
Identified
A deployment caused degraded API and proxy performance, we're reverting the changes to mitigate.