·
All systems are operating normally.
Resolved
Monitoring
We've fixed the issue and we are monitoring.
Investigating
We have identified a slower proxylist load times and we are investigating the cause.