Resolved
All systems are operational.
Monitoring
One of our infrastructure providers had a network outage between 9.11 UTC and 9.16 UTC. Our system automatically recovered from that incident, ramping up traffic until it was back to fully operational at 9.28 UTC.
Investigating
Our servers are inaccessible from certain geographical regions.