Dashboard not loading
Resolved·Partial outage

The issue was fixed and everything is back to normal.

Mon, Jun 23, 2025, 07:54 AM
(1 month ago)
·
Affected components
Web Dashboard/API
Updates

Resolved

The issue was fixed and everything is back to normal.

Mon, Jun 23, 2025, 07:54 AM

Monitoring

We are monitoring the fix

Mon, Jun 23, 2025, 07:39 AM(14 minutes earlier)

Identified

We identified the underlaying issue.

Mon, Jun 23, 2025, 07:25 AM(14 minutes earlier)

Investigating

Dashboard is not loading or loading very slow. We are investigating the issue

Mon, Jun 23, 2025, 07:11 AM(13 minutes earlier)