Elevated proxy error rates when using proxies
Resolved·Full outage

Proxies stopped working due to an internal issue.

Fri, Jun 6, 2025, 10:12 AM
(1 week ago)
·
Affected components
Proxy Server
Web Dashboard/API
Updates

Resolved

Proxies stopped working due to an internal issue.

Fri, Jun 6, 2025, 10:12 AM

Monitoring

We have implemented a fix and we are monitoring the proxy services.

Fri, Jun 6, 2025, 09:55 AM(17 minutes earlier)

Identified

Internal service went down

Fri, Jun 6, 2025, 09:40 AM(15 minutes earlier)

Investigating

Proxies stopped working for most regions

Fri, Jun 6, 2025, 09:33 AM