Proxy connectivity issues from Ireland (eu-west-1) is now resolved.
Resolved
We resolved the underlying issue.
Monitoring
We have identified the issue and deployed a fix
Identified
Partial service interruption for some EU proxies
·