Dashboard unavailable
Resolved·Full outage

Dashboard is now fully operational.

Mon, May 12, 2025, 11:51 AM
(1 month ago)
·
Affected components
Web Dashboard/API
Updates

Resolved

Dashboard is now fully operational.

Mon, May 12, 2025, 11:51 AM

Monitoring

Dashboard is available again.

Mon, May 12, 2025, 11:39 AM(12 minutes earlier)

Investigating

Dashboard currently not reachable.

Mon, May 12, 2025, 11:33 AM