Dashboard unavailable
Resolved·Full outage

Services are back to normal.

Tue, May 6, 2025, 09:32 AM
(1 month ago)
·
Affected components
Web Dashboard/API
Updates

Resolved

Services are back to normal.

Tue, May 6, 2025, 09:32 AM

Monitoring

We fixed the issue. The services are back to normal, we are monitoring it.

Tue, May 6, 2025, 09:27 AM

Investigating

We are experiencing an outage and are currently investigating the issue.

Tue, May 6, 2025, 09:18 AM