Network outage on Webshare API and Proxies
Resolved·Full outage

All services back to normal and operating without issues. OVH region completely dropped from internet at 18:34 PST. It came back at 19:12 PST. It took until 19:30 PST for all transient network issues to resolve by itself.

Thu, Apr 17, 2025, 03:19 AM
(1 week ago)
·
Affected components
Proxy Server
Web Dashboard/API
Updates

Resolved

All services back to normal and operating without issues. OVH region completely dropped from internet at 18:34 PST. It came back at 19:12 PST. It took until 19:30 PST for all transient network issues to resolve by itself.

Thu, Apr 17, 2025, 03:19 AM

Monitoring

The effects of the OVH network outage is now resolved. We will continue monitoring any issues closely and update this page if any changes occur.

Thu, Apr 17, 2025, 02:37 AM(41 minutes earlier)

Identified

The OVH outage has resolved, we are implementing measures to bring all services back up.

Thu, Apr 17, 2025, 02:09 AM(28 minutes earlier)

Investigating

We are experiencing a complete region failure due to an outage triggered by OVH. We are working on restoring services in a different region.

Thu, Apr 17, 2025, 01:45 AM(23 minutes earlier)

Investigating

We are investigating this issue

Thu, Apr 17, 2025, 01:34 AM(11 minutes earlier)