Dashboard not loading
Resolved·Degraded performance

The issue has been resolved. All of the services are operational.

Wed, Apr 2, 2025, 11:02 AM
(3 days ago)
·
Affected components
Web Dashboard/API
Updates

Resolved

The issue has been resolved. All of the services are operational.

Wed, Apr 2, 2025, 11:02 AM

Monitoring

The issue has been located. We are monitoring the services.

Wed, Apr 2, 2025, 10:47 AM(15 minutes earlier)

Investigating

Dashboard is not loading, we are investigating the issue.

Wed, Apr 2, 2025, 10:28 AM(18 minutes earlier)