Dashboard unavailable
Resolved·Partial outage

Services are back to normal.

Wed, Apr 2, 2025, 09:15 AM
(3 days ago)
·
Affected components
Web Dashboard/API
Updates

Resolved

Services are back to normal.

Wed, Apr 2, 2025, 09:15 AM

Monitoring

We fixed the issue. The services are back to normal, we are monitoring it.

Wed, Apr 2, 2025, 09:00 AM(15 minutes earlier)

Investigating

We are experiencing an outage and are currently investigating the issue.

Wed, Apr 2, 2025, 08:16 AM(43 minutes earlier)