Proxy list not loading, dashboard unavailable
Resolved·Partial outage

All services are operational.

Mon, Mar 17, 2025, 03:59 PM
(2 weeks ago)
·
Affected components
Web Dashboard/API
Updates

Resolved

All services are operational.

Mon, Mar 17, 2025, 03:59 PM

Monitoring

he problem has been fixed, and we are actively monitoring system recovery to ensure full stability.

Mon, Mar 17, 2025, 03:36 PM(22 minutes earlier)

Identified

We have identified the issue and we are fixing it.

Mon, Mar 17, 2025, 03:26 PM

Investigating

We are investigating the issue.

Mon, Mar 17, 2025, 02:55 PM(30 minutes earlier)