Dashboard and Proxies slow/not working
Resolved·Partial outage

Service back to normal

Tue, Feb 18, 2025, 12:30 PM
(1 month ago)
·
Affected components
Proxy Server
Web Dashboard/API
Updates

Resolved

Service back to normal

Tue, Feb 18, 2025, 12:30 PM

Monitoring

Services are returning to normal

Tue, Feb 18, 2025, 11:31 AM(58 minutes earlier)

Identified

One of our providers is experiencing an incident affecting our infrastructure. We are working on a mitigation.

Tue, Feb 18, 2025, 10:26 AM(1 hour earlier)

Identified

We have identified an issue with overloaded services and are working on a fix.

Tue, Feb 18, 2025, 10:09 AM(16 minutes earlier)

Investigating

Dashboard and Proxies slow/not working.

Tue, Feb 18, 2025, 09:16 AM(53 minutes earlier)