Dashboard is slow to load
Resolved·Degraded performance

All systems are operating normally.

Mon, Feb 17, 2025, 04:12 PM
(1 month ago)
·
Affected components
Web Dashboard/API
Updates

Resolved

All systems are operating normally.

Mon, Feb 17, 2025, 04:12 PM

Resolved

All systems back to normal

Mon, Feb 17, 2025, 04:05 PM

Monitoring

Load times are back to normal.

Mon, Feb 17, 2025, 03:55 PM

Identified

Some areas of the dashboard will be slow to load. We have identified the issue and we're resolving now

Mon, Feb 17, 2025, 03:47 PM